Quicken and Vanguard

fyi - having issues over last few days (say, from 9/24/13...) downloading transactions from Vanguard. Happening across all releases of Q.
Link to:
http://quicken.intuit.com/support/help/bank-download-issues/vanguard-group-ol-293-and-or-ol-221/SLN76549.html for description of error and one can sign up to be notified when a fix is available. I'll try to remember to post here as well.
--
-------------------------------------------------------------
Regards -
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
It can't be coincidence, but I am getting the more or less generic OL-220-A, and been happening for the last couple days. Thanks for posting here.

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
"Andrew" wrote
fyi - having issues over last few days (say, from 9/24/13...) downloading transactions from Vanguard. Happening across all releases of Q.
Link to: http://quicken.intuit.com/support/help/bank-download-issues/vanguard-group-ol-293-and-or-ol-221/SLN76549.html for description of error and one can sign up to be notified when a fix is available. I'll try to remember to post here as well. -------------------------------------------------------------------
It's a Vanguard problem. And it's fixed.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
John Pollard wrote:

Regardless of whose problem it is/was (I wasn't assigning any blame on any party on my OP, just information) for me, is still is not fixed as of Friday 9/27 730 AM ET, and the webpage referenced doesn't indicate it is either, nor did I get any notification that it has.
But I'm sure it will be soon.
--
-------------------------------------------------------------
Regards -
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
"Andrew" wrote
Regardless of whose problem it is/was (I wasn't assigning any blame on any party on my OP, just information) for me, is still is not fixed as of Friday 9/27 730 AM ET, and the webpage referenced doesn't indicate it is either, nor did I get any notification that it has.
But I'm sure it will be soon. -------------------------------------------------------------
It worked for me and some others, late afternoon yesterday (Sept 26). But it's failing again this morning.
[And I didn't say you were assigning any blame.]
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
yeah - been failing since 9/23 or 9/24 - still bad this afternoon - 9/27 at 3:00pm CST
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
John Pollard wrote:

No problem John. Just a bad time for it to fail/break/screw up/go down as it is near quarter end, and I typically do a lot of financial housekeeping at the end of the quarter. Hopefully by Monday.
--
-------------------------------------------------------------
Regards -
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Andrew wrote:

As a quick followup, I did call Vanguard now and they told me that they'd be working on a fix over the weekend and will send me a note when they have an update.
--
-------------------------------------------------------------
Regards -
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Curiously, for a couple of my Vanguard accounts, Quicken now reports successful downloads, but, is not including transactions I know are there. I called Vanguard this morning, and of course I understand that not all telephone answerers are as clued in as others, but the person I talked to said they did not get an update this morning of any weekend progress. At this time, their script just says the are aware of the issue, they acknowledge it is a Vanguard issue, and they do not have a projected resolution timeframe.

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
- Monday 9/30 - 2pm - my Vanguard download still broken
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

And people wonder why *I* adamantly refuse to download financial transactions. Time and time again I hear how botched up they are. Takes me an hour a month to do it manually but THAT way I know that I ALWAYS have 100% accuracy.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Sharxster wrote:

That's like saying you'll never drive a car, since once in a while something breaks and you need to bring it into the shop and be without transportation vastly superior than walking.
We 'complain' about these occasional burps because it is generally SO MUCH MORE ACCURATE and TIME SAVING than your one hour a month.
To each their own, but as you say, you've said this how many times now? Give it a rest, man!
--
-------------------------------------------------------------
Regards -
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload


In 14 years my Camry has NEVER broken down. If it had broken down with the regularity of the download problems I see posted here, I'd have ditched it LONG ago.

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
On 10/1/2013 16:34, Sharxster wrote:

The problem is back as of now. :(
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
size=2 face=Arial>...</FONT></DIV> <DIV><FONT size=2 face=Arial>&gt; fyi - having issues over last few = days (say, from 9/24/13...) <BR>&gt; downloading transactions from Vanguard.&nbsp; Happening across all releases <BR>&gt; of Q.<BR>&gt; <BR>&gt; Link to:<BR>&gt; </FONT><A href="http://quicken.intuit.com/support/help/bank-download-issues/vanguard-group-ol-293-and-or-ol-221/SLN76549.html"><FONT size=2 face=Arial>http://quicken.intuit.com/support/help/bank-download-issues/= vanguard-group-ol-293-and-or-ol-221/SLN76549.html</FONT></A><BR><FONT size=2 face=Arial>&gt; for description of error and one can sign up to be notified when a fix <BR>&gt; is available.&nbsp; I'll try to remember to post here as well.<BR>&gt; -- <BR>&gt; -------------------------------------------------------------<BR>&gt; = Regards -<BR>&gt; <BR>&gt; - Andrew</FONT></DIV> <DIV><FONT size=2 face=Arial></FONT>&nbsp;</DIV> <DIV><FONT size=2 face=Arial>yup - here is the announcement on the = Quicken forum of the "problem"</FONT></DIV> <DIV><FONT size=2 face=Arial></FONT><FONT size=2 face=Arial><A href="https://qlc.intuit.com/announcements/777225">https://qlc.intuit.c= om/announcements/777225</A></FONT></DIV> <DIV><FONT size=2 face=Arial></FONT>&nbsp;</DIV> <DIV><FONT size=2 face=Arial>tnx - </FONT></DIV> <DIV><FONT size=2 face=Arial></FONT>&nbsp;</DIV></BODY></HTML>
------=
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
"ps56k" wrote
"Andrew" wrote

----------------------------------------------------------------------------------------------
yup - here is the announcement on the Quicken forum of the "problem" https://qlc.intuit.com/announcements/777225 --------------------------------------------------------------------------------------------------
FYI: The Announcement was there before this thread was initiated.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Though I have not received the email notice that I registered for, I have received a full update for all Vanguard accounts late yesterday.

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
I had to disable all my accounts for one step update and then re-enable - carefully connecting each offered account from Vanguard to the correct Quicken account. Before that I was getting 220 errors.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Marc Auslander wrote:

Thanks Marc -
Indeed, as of 10/4/2013, 245 AM, that indeed does work again for me after disabling/reenabling accounts. I did notice that the account numbers that I had in Quicken no longer are the same for the brokerage accounts: They used to have a letter or two in them (Starting with something like 4V12345 or something like that; now they are all 8 digits in length, unlike the mutual fund accounts that are 11 digits in length.)
(This NG comes thru again as I have not heard from their email notifications that this problem is 'fixed'.)
--
-------------------------------------------------------------
Regards -
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
my Vanguard has now been OK for a couple of days, and I have not received an email either - or probably never - when these probs happen.
BTW - I changed nothing in my Q2012 setup, and I have 9 Vanguard mutual funds all listed under a single account which has an 11 digit numeric number - always has been for me -
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

BeanSmart.com is a site by and for consumers of financial services and advice. We are not affiliated with any of the banks, financial services or software manufacturers discussed here. All logos and trade names are the property of their respective owners.

Tax and financial advice you come across on this site is freely given by your peers and professionals on their own time and out of the kindness of their hearts. We can guarantee neither accuracy of such advice nor its applicability for your situation. Simply put, you are fully responsible for the results of using information from this site in real life situations.