Tax update runs at every close

In the past, we had used Peachtree's Fixed assets, and had registered to use the tax tables. Currently we outsource all payroll and have a 3rd party program for fixed assets.
Here's the problem - every time we close Peachtree (premium accounting 2007), the install for the January 2007 tax update starts. I have tried deleting the updates folder, but it appears again by itself.
Any ideas?
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Jeff,
I had same issue and seems to have gotten it resolved - Go to help>about and see if registered tax year is weird.
If so, Close peachtree. Delete your OPTIONS.DAT file (be sure to make backup first just in case!). When you restart peachtree, it will give you error about options.dat missing - ignore it and it should re-create it. Then go to help>tax service service registration and re-register tax serv for 2007.
If this doesnt do it, there are a few keys in registry that might need to be erased prior.
snipped-for-privacy@gmail.com wrote:

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Check for updates. This fixed the problem for two of my clients.
--
Diane Koers
www.thepeachtreelady.com
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Therein lies the problem - I do not want to register the 2007 tax service because we do not use it, and have not since 2002.
I tried deleting the options.dat file and the updates folder. The updates folder reappears (within a few minutes) and a new options.dat file is created.
Any other ideas?
snipped-for-privacy@gmail.com wrote:

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
What does the Help>>about Peachtree say for the tax service subscription date? I did not sign up for the 2007 service either and it no longer tries to download or install the latest tax update. It appears that your program *thinks* you have the 2007 tax subscription which is triggering the download process.
wrote:

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
It currently gives:
Installed Tax Service: 20070101 Registered Tax Service: 2002
Laura wrote:

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Mine says Installed Tax Service: 20061001 Registered Tax service: 2006
Which is correct because we did have the tax service last year. It won't download the 20070101 update because we did not register for it. I'm wondering how you got yours to 20070101 when I can't. very strange.
wrote:

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
You don't have to register the tax update. Run any Peachtree program updates. There was one that fixed this problem.
--
Diane Koers
www.thepeachtreelady.com
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Any idea which?
All the computers on the network have been updated to SR-3 and the update still wants to install - except it's February now.
Ran an update check from within PPA on the main computer and it has all updates. Did the same for all the others - same result.
Diane Koers wrote:

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Still looking for a solution. Anyone else have any ideas?
snipped-for-privacy@gmail.com wrote:

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
We have had this problem since Oct. Not sure what happened then. We also have all updates installed to SR-3. "Installed Tax Service: 20070202" We are not subscribed to the tax svc. Following the installation each time we close the program does nothing. No errors even. Tim
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Nice to see someone else has this problem. I do as well. Has anyone called Peachtree support?

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
On Jan 28, 7:01 am, snipped-for-privacy@gmail.com wrote:

I did - guess what - since it had been more than 30 days since my upgrade, they wanted to sell me a support plan before they would even try to find a solution.
Why should I pay to have them tell me how to fix their problem?
See my post above for a workaround. Maybe someday we'll have a real solution.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

Tim,
I have not figured out a solution to the actual problem, but did figure a work around.
open notepad click file click save as Under save as type, change it from .txt to all files type the name of the update - Tax2007Feb_Release2007.exe click save it somewhere you can find it
Find your updates folder (in my case it was c:\Peachw\updates) Delete any Tax200XMonth_Release200X files
go to wherever you saved it, right click on the file and copy
Go back to your updates folder and paste the dummy file.
I have a feeling we'll have to do this once a month (or just rename the file with the current month) =(
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
wrote:

I have also seen written elsewhere that there was a second Feb07 tax update that fixed this problem. Get the url of the Tax2007Feb_Release2007.exe file from the ini file found in your updates folder. Copy it to your browser and download the file again. Manually install it and your tax services should be listed as 20070202. This should cure the "install" problem too.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

I just tried that, went back to the install at every close loop.
Replaced the file again with my dummy file.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
wrote:

I may have spoken/written too soon. My PT 2007 went through the loop of reinstalling the tax update yesterday when I exited the program. I did remember that I had manually downloaded it and it was not sitting in the proper folder. I will move it to the correct folder to see if that cures it. If not I will use the "dummy" file method too. How stupid.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

There is a seocnd Feb Tax update. It still does not fix the problem. I renamed my dummy file to
Tax2007Feb_Release2007_2.exe
as the workaround. It looks as if we'll have to rename the dummy file every month - or twice a month.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
wrote:

Try looking at this message on the Peachtree user Forum: http://tinyurl.com/2u6cf7
I finally cured mine by doing the registery edit since I did not purchase the 2007 payroll tax update. Seems to be working fine.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
I finally found someone at tech support that would actually acknowledge this issue. Here's the fix.
Find the tax update exe files and move them (not rename). Open the program and run updates. Exit the program and let the updates install. This fixed three different locations for me.
Good luck!
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

BeanSmart.com is a site by and for consumers of financial services and advice. We are not affiliated with any of the banks, financial services or software manufacturers discussed here. All logos and trade names are the property of their respective owners.

Tax and financial advice you come across on this site is freely given by your peers and professionals on their own time and out of the kindness of their hearts. We can guarantee neither accuracy of such advice nor its applicability for your situation. Simply put, you are fully responsible for the results of using information from this site in real life situations.