Accessing forms

Hello,
I'm using PT 2006 complete on an Administrator's computer and also on one remote over a local ethernet network.
I have a custom invoice and packing list form which work fine on the
Administrator's station, but the remote can't find the any of the invoice related forms - custom or PT supplied.
Strangly, I can however access a custom report just not the invoice related reports/forms.
The error message that pops up says words to this effect and to re-install PT (which I tried to no avail).
In all other regards, the remote PT installation has no trouble accessing the data base on the Administrators computer so this apparently isn't a network problem.
Any ideas? Thanks very much.
Richard
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Try mapping the "data" drive to the Peachtree folder ratehr than the company file. Reports folder is sub of Peachtree.
DD

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

BeanSmart.com is a site by and for consumers of financial services and advice. We are not affiliated with any of the banks, financial services or software manufacturers discussed here. All logos and trade names are the property of their respective owners.

Tax and financial advice you come across on this site is freely given by your peers and professionals on their own time and out of the kindness of their hearts. We can guarantee neither accuracy of such advice nor its applicability for your situation. Simply put, you are fully responsible for the results of using information from this site in real life situations.