Configuring the WEIGHTRONIX - 6720 Scale

We are using RMS 2.0 and are trying to configure the scale to be recognize by the RMS software. The scale seems to installed correctly on its own, but the
interaction to read the weight inside the RMS, does not work. Here are the details : When we use the weight scale admin, it gives a corect weight. But after when we go the Microsoft RMS and selection the option to configure Microsoft opos service objects to configure the scale, it tells us weight - no data, status - error extended 114. Any thoughts on how to solve it with this particular scale ?
Thanks.
--
GCI (5952)

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
We are using RMS 2.0 and are trying to configure the scale to be recognize by the RMS software. The scale seems to installed correctly on its own, but the interaction to read the weight inside the RMS, does not work. Here are the details : When we use the weight scale admin, it gives a corect weight. But after when we go the Microsoft RMS and selection the option to configure Microsoft opos service objects to configure the scale, it tells us weight - no data, status - error extended 114. Any thoughts on how to solve it with this particular scale ? Thanks.
(5952)
--
GCI

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
We are using RMS 2.0 and are trying to configure the scale to be recognize by the RMS software. The scale seems to installed correctly on its own, but the interaction to read the weight inside the RMS, does not work. Here are the details : When we use the weight scale admin, it gives a corect weight. But after when we go the Microsoft RMS and selection the option to configure Microsoft opos service objects to configure the scale, it tells us weight - no data, status - error extended 114. Any thoughts on how to solve it with this particular scale ? Thanks.
--
GCI (5952)

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
We are using RMS 2.0 and are trying to configure the scale to be recognize by the RMS software. The scale seems to installed correctly on its own, but the interaction to read the weight inside the RMS, does not work. Here are the details : When we use the weight scale admin, it gives a corect weight. But after when we go the Microsoft RMS and selection the option to configure Microsoft opos service objects to configure the scale, it tells us weight - no data, status - error extended 114. The scale used is the Weightronix 6720 model. Any thoughts on how to solve it with this particular scale ?
(5952) Thanks.
--
GCI

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
We are using RMS 2.0 and are trying to configure the scale to be recognize by the RMS software. The scale seems to installed correctly on its own, but the interaction to read the weight inside the RMS, does not work. Here are the details : When we use the weight scale admin, it gives a corect weight. But after when we go the Microsoft RMS and selection the option to configure Microsoft opos service objects to configure the scale, it tells us weight - no data, status - error extended 114. Any thoughts on how to solve it with this particular scale ? We are using the Weightronix 6720 scale. Thanks.
--
GCI

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
It looks like this question was posted multiple times as the posting window kept on giving a timeout message.
--
GCI


"gci1000" wrote:
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
You set up the OPOS driver using the Weight Scale Admin software from Weightronix. If you can retrieve the weight of an item, you're halfway home. Just give it an LDN (Logical Device Name) such as scale. Enter this in the Register properties in RMS. You don't need to use the option to Configure Microsoft OPOS Service Objects.
"gci1000" wrote:

Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Thanks. I have follow your email and try to set up my scale. But it seem to create some kind of conflict at login : when I enter my user id and password into the pos it is saying access is denied. I then click ok and it allows me to do work on pos. When I try to weigh something in pos it is giviing me "hardware failure 703 ; the scale reported a general error " . It looks like the scale is started to comunicate with rms but there is something that is still missing. Please advise if you have any suggestions.
Thank you.
--
GCI


"Ron R." wrote:
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

BeanSmart.com is a site by and for consumers of financial services and advice. We are not affiliated with any of the banks, financial services or software manufacturers discussed here. All logos and trade names are the property of their respective owners.

Tax and financial advice you come across on this site is freely given by your peers and professionals on their own time and out of the kindness of their hearts. We can guarantee neither accuracy of such advice nor its applicability for your situation. Simply put, you are fully responsible for the results of using information from this site in real life situations.