quantum 2007 errors

Hi all! I'm hoping someone can help with these issues.
#1 - after upgrading about 10 days ago, we attempted to run finance charges and discovered that if we put any information at all in the "last customer" field, nothing will happen. If we only put in a starting customer and process to the screen, it will run finance charges for everyone. Or if we put in one person, and hit the "starting customer only" it will work fine. Support is absolutely no help whatsoever. They had us do the customer/invoice integrity checks and sync test (which found 3 sync errors) but did not fix the problem. Now they want our data???
thought that one of the issues was this: out of about 800 customers, there was a "hiccup" on conversion that if the customer was not set to default payment options, you were prompted to save the record if you opened it to view details. I went into each record and saved it but this did not resolve the finance charge issue.
#2 - we had a customized invoice set up showing the backorder column and set to 3 copies that worked great on ver 2005. When we copied it into this version and printed it, it did some really STRANGE things. we took one of the existing invoices, customized it to show the backorder column and tweaked a few of the fonts, etc and it seemed to work great. went back to the form, changed # of copies to 3 and saved as a new custom form (invoice w/bkorder 3cpy) Now, we have troubles if we print this form to the OKI printer - it will show backorders that don't exist. Strange thing is - we can take the same invoice - use this exact form set to one copy and send to the same printer and it works fine.
Has anyone else experienced these problems? would appreciate any and all suggestions......
Reply to
tlcg

BeanSmart website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.