Ship to Address-Line Two in SO

We are having an issue using a EDI integration posting/importing into Peachtree our Ship to Address-Line Two data as supplied through our EDI. We have performed the following tests:
Did a test using my customer account, added an address 2 to shipping and exported, then iimported back in with new SO#, still dropped the address line 2
Tried populating my default bill to with an address in add2, still no luck.
Also populated Ship1 Default and imported, no luck (I think this just copies the data and is not otherwise linked)
Tested in the Sales Invoice, works correctly there.
Does anyone have any suggestions here? As the field length is limited, we can't rely on putting the Suite (sometimes much longer) on line 1 with a separator.
Dan
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
After multiple discussions with PT Support, it is apparent they have NO plans on fixing this "known" bug. As of 2008 this import issue is STILL not fixed
Dan
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

BeanSmart.com is a site by and for consumers of financial services and advice. We are not affiliated with any of the banks, financial services or software manufacturers discussed here. All logos and trade names are the property of their respective owners.

Tax and financial advice you come across on this site is freely given by your peers and professionals on their own time and out of the kindness of their hearts. We can guarantee neither accuracy of such advice nor its applicability for your situation. Simply put, you are fully responsible for the results of using information from this site in real life situations.