Win 7 questionj

I just went tp Windows 7 after years working with XP. I set up QB and it works fine, EXCEPT, Every so often a message pops up that says Internet Explorer 8 is not configured correctly. By trial & error
(many errors) I found that if I go into "turn windows features on or off" and turn off IE8, reboot, go back into features and turn IE8 back on and reboot again. That will satisfy QB for a day or so, then the message comes back up. Maddening to say the least. Anybody have a clue as to what's going on here? Suggestion and comments welcome. Tnx, Dusty
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Dusty wrote:

What version of QB are you using? I have QB 2010 to 2012 on my win7 machine and have never gotten that popup message.
Also, IE9 is the latest for version for win7. You might upgrade to the latest version to see if that helps.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

BeanSmart.com is a site by and for consumers of financial services and advice. We are not affiliated with any of the banks, financial services or software manufacturers discussed here. All logos and trade names are the property of their respective owners.

Tax and financial advice you come across on this site is freely given by your peers and professionals on their own time and out of the kindness of their hearts. We can guarantee neither accuracy of such advice nor its applicability for your situation. Simply put, you are fully responsible for the results of using information from this site in real life situations.