Q14 Intuit ID issue

Okay, guys .. I know I'm way behind on the update curve, but just installed
Q14 today. 13 had been working beautifully for me forever so just never got
around to changing anything.
So installed Q14 today and everything went well (if slowly) until I tried to
update accounts. I expected the "get connected with Quicken" screen, but
encountered problems from there. Had Intuit ID (not an email address) and
password, which the program would not accept "An unkown error has occurred
.. etc., etc)
Found info on problems with ID needing to use an email address (how insecure
is THAT??) so changed it to a little-used email address. Started from the
first "we need your info" screen to make sure ID/password worked there and
it did. It went to second screen "Good news .. all you need to do is enter
ID and password" and entered those two pieces again .. and got the unknown
error message again.
Although it said that program had been updated, it does not appear to be the
case as About Quicken screen shows Version R1 (23.1.1.17). Don't see an
option in the menu to check for updates, so assume I'll have to check on the
site and find them there. Any advice on this when I find them?
Can't just go ahead and update to a newer version (and there seem to be a
number of 15/16 issues) as my system crashed and I'm back on XP temporarily
(firewalled and otherwise protected twenty ways from sunday .. legacy of
years in IT) so I'd really like to get this up and running.
Appreciate any help .. thanks!
Deb
Reply to
Deb B
"Deb B" wrote
Okay, guys .. I know I'm way behind on the update curve, but just installed Q14 today. 13 had been working beautifully for me forever so just never got around to changing anything.
So installed Q14 today and everything went well (if slowly) until I tried to update accounts. I expected the "get connected with Quicken" screen, but encountered problems from there. Had Intuit ID (not an email address) and password, which the program would not accept "An unkown error has occurred .. etc., etc)
Found info on problems with ID needing to use an email address (how insecure is THAT??) so changed it to a little-used email address. Started from the first "we need your info" screen to make sure ID/password worked there and it did. It went to second screen "Good news .. all you need to do is enter ID and password" and entered those two pieces again .. and got the unknown error message again.
Although it said that program had been updated, it does not appear to be the case as About Quicken screen shows Version R1 (23.1.1.17). Don't see an option in the menu to check for updates, so assume I'll have to check on the site and find them there. Any advice on this when I find them? ---------------------------------------------------------------------
The current release of Q2014 is R9 23.1.9.3. You should be able to find the current release for current Quicken versions here:
formatting link
I suggest you download (and retain) both the Manual and Mondo patches. Try applying the Manual patch first. If that fails or does not correct your Intuit ID problem, apply the Mondo patch.
Reply to
John Pollard

Site Timeline Threads

BeanSmart website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.