Some transactions are not acted on

I "write" checks for several bills using Quicken Starter.
All have "Send" as the "Check #".
I do a one step update and get an error message. OL-301-A.
When I look at my check register, I see that all but two of the transactions I uploaded have check numbers and a lightning bolt but -- in this case -- two of them still have "Send".
I clicked on "Update Again" and then one of them was accepted! But one is rejected.
What could be wrong?????
Reply to
Alek
On 2019-10-02 18:26:52 +0000, Alek said:
You're sending an online payment. If you haven't already, I suggest you review:
formatting link

Reply to
Sherlock
Sherlock wrote on 10/3/2019 5:14 PM:
Actually, I'm sending SEVERAL online payments. Only one fails.>
Reply to
Alek
"Alek" wrote
Sherlock wrote on 10/3/2019 5:14 PM:
----------------------------------------------------------------------------- Actually, I'm sending SEVERAL online payments. Only one fails. --------------------------------------------------------------------------
If you read the linked KB article and clicked on the blue link named "If this error occurs when trying to send an online payment"; you would have seen this:
"If this error occurs when trying to send an online payment
"If you're able to update your accounts without an error, but you're not able to send a payment, make sure the payment date is allowing enough time for the payment to be sent. If that doesn't resolve the issue, you'll need to contact your bank to make sure you're properly enrolled in their bill pay service.
"To find the contact information for your bank, open Quicken and go to Tools
selecting your bank's name."
Reply to
John Pollard
John Pollard wrote on 10/5/2019 10:33 AM:
I read it.
I'm able to update my account and send ALL BUT ONE payment.
All of the payments have the same date, yet one of them is rejected.
So since some of the payments go through, it indicates to me that I am properly enrolled.
Any other ideas?
Reply to
Alek
"Alek" wrote I read it.
I'm able to update my account and send ALL BUT ONE payment.
All of the payments have the same date, yet one of them is rejected.
So since some of the payments go through, it indicates to me that I am properly enrolled.
Any other ideas? --------------------------------------------
1.) I have no idea what being "properly enrolled" has to do with what I posted. 2.) Online bill payments may have different lead times: it depends on who the payee is. 3.) As the article CLEARLY says: if the article does not help, contact your bill payer.
Reply to
John Pollard
John Pollard wrote on 10/6/2019 9:46 PM:
You posted this:
"If you're able to update your accounts without an error, but you're not able to send a payment, make sure the payment date is allowing enough time for the payment to be sent. If that doesn't resolve the issue, you'll need to contact your bank to make sure you're properly enrolled in their bill pay service."
Thanks.
Reply to
Alek

BeanSmart website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.