Store Ops Manager - remote access error

Getting a "Bad file name or number" error when trying to connect to Server/DB (running Store Ops Manager) using backoffice client. However another client
machine can connect no problem w/out any errors.
The machine with the error has normal access to the Server and can connect normally to the DB in Store Ops Admin...any ideas what config files or other syntax to check that's generating the error?
Thanx!
--
Best regards,
Rich Muller
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload
Rich,
Try these;
http://tinyurl.com/zraq7
http://tinyurl.com/hgzfm
You must have access to CustomerSource to read these.
--
*
Get Secure! - www.microsoft.com/security

You must be using Outlook Express or some other type of newsgroup reader to
  Click to see the full signature.
Add pictures here
<% if( /^image/.test(type) ){ %>
<% } %>
<%-name%>
Add image file
Upload

BeanSmart.com is a site by and for consumers of financial services and advice. We are not affiliated with any of the banks, financial services or software manufacturers discussed here. All logos and trade names are the property of their respective owners.

Tax and financial advice you come across on this site is freely given by your peers and professionals on their own time and out of the kindness of their hearts. We can guarantee neither accuracy of such advice nor its applicability for your situation. Simply put, you are fully responsible for the results of using information from this site in real life situations.