One Step Update for New Bank Account

QW Deluxe 2018.
I just added a new bank account, and set it up for Transaction Download (it's Express Connect). Every morning, when I do OSU, it asks for the Password. I supply it and check the "Save" box, but the next morning, it asks for it again.
Does anyone here know what's wrong and how I can fix it?
Reply to
Ken Blake
"Ken Blake" wrote
QW Deluxe 2018.
I just added a new bank account, and set it up for Transaction Download (it's Express Connect). Every morning, when I do OSU, it asks for the Password. I supply it and check the "Save" box, but the next morning, it asks for it again. ------------------------------------------------------
Have you looked in the Password Vault to see if the password had been stored there?
Have you tried adding the password directly to the Password Vault?
Reply to
John Pollard

No, I hadn't looked there, and thanks for suggesting it.
Reading your message, I was almost sure there would be no password there, so I just checked. To my disappointment, that wasn't the problem; it was there.
Any other thoughts?
Reply to
Ken Blake

stored
OOPS. Ignore the above. I was looking at the wrong account in the password vault.
I just checked again--the right account this time. It wasn't there; I just added the password and that fixed the problem. Thanks very much.
One more (very minor, this time) question: why wasn't it there? I would have thought that entering the password in OSU and checking the "Save" box would put it there.
Reply to
Ken Blake
"Ken Blake" wrote
One more (very minor, this time) question: why wasn't it there?
I would have thought that entering the password in OSU and checking the "Save" box would put it there. ---------------------------------------------------
I would have thought so too; I don't know why it did not happen.
I just did a test with an Express Web Connect financial institution.
I deleted that financial institution's password from my Vault; initiated an "Update Now" for that financial institution; keyed the password when the opportunity arose and checked the Save box. At the conclusion of the Update, the correct password was in the Vault.
I repeated the same test, but used One Step Update instead of Update Now; same result, correct password was in the vault.
Reply to
John Pollard

OK, thanks for testing. And it's no big deal, of course, if I don't find out why it happened. The important thing is that it's working correctly now.
Reply to
Ken Blake

BeanSmart website is not affiliated with any of the manufacturers or service providers discussed here. All logos and trade names are the property of their respective owners.